System Requirements

The Vexasoft Cmdlet Library has system requirements similar to that of Windows PowerShell:

Operating System: Windows XP SP3, Windows 2003 SP2, Windows 2003 R2, Windows Vista SP1, Windows 2008 (excluding Core), Windows 2008 R2 (all editions), Windows 7, Windows 8 or Windows Server 2012
Software: Windows PowerShell 2.0 or Windows PowerShell 3.0
Additional Requirements: For automatic updates, the Cmdlet Library requires an internet connection.

While 2008 Server Core is not supported as a system for running the Cmdlet Library as it cannot run PowerShell, Core is available as a target OS for most of the cmdlets in the Library.

Applies to:Windows XP, Windows 2003, Windows 2003 R2, Windows Vista, Windows 2008, Windows 2008 R2, Windows 7, Windows 8, Windows Server 2012